Upstream provider outage: Platform.sh
Incident Report for Wine Auctioneer
Resolved
This incident has been resolved.
Posted Feb 07, 2023 - 00:10 GMT
Monitoring
Wine Auctioneer is now back online, and investigations into the cause of the outtage are continuing
Posted Feb 06, 2023 - 18:22 GMT
Investigating
There is an issue with an upstream provider Platform.sh causing Wine Auctioneer to be unresponsive.
Posted Feb 06, 2023 - 18:03 GMT
This incident affected: Wine Auctioneer.