Unpkg.com outage leading to wine auctioneer performance degradation.
Incident Report for Wine Auctioneer
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 12:02 BST
Update
A fix has been identified and will be released soon.
Posted Apr 12, 2024 - 11:40 BST
Identified
Resolved - We have identified the issue sits with an external service, unpgk.com, we are working on removing these dependencies to bring the sites functionality back to 100%.
Posted Apr 12, 2024 - 11:28 BST
This incident affected: Wine Auctioneer.